BIND DNS와 DHCP 보안 취약점 발견…업데이트 필수

BIND DNS와 DHCP 보안 취약점 발견…업데이트 필수
      2018-03-11
BIND DNS와 DHCP에서 발생하는 원격 서비스 거부 취약점 발견
BIND와 DHCP 사용자, 취약점 패치된 최신 버전으로 업그레이해야

[보안뉴스 김경애 기자] BIND DNS와 DHCP에서 원격 서비스 거부 취약점이 발견돼 이용자들의 각별한 주의가 필요하다.

ISC(Internet Systems Consortium)는 BIND DNS와 DHCP에서 원격 서비스 거부 취약점이 발견됐다며 사용 버전의 업그레이드를 당부했다.

[이미지=https://kb.isc.org사이트]

DHCP에서 발생하는 취약점은 DHCP 옵션을 처리하는 과정에서 버퍼 값에 대한 길이 검증 미흡으로 발생하는 버퍼 오버플로우 취약점(CVE-2018-5732)[1]이다. 영향 받는 소프트웨어는 DHCP 4.1.0 ~ 4.1-ESV-R15, 4.2.0~4.2.8, 4.3.0 ~ 4.3.6, 4.4.0이다.

BIND DNS에서 발생하는 취약점은 악의적으로 조작된 패킷에 의해 발생하는 서비스 거부 취약점(CVE-2018-5734)[2]이다. 영향 받는 소프트웨어는 BIND 9.10.5-S1 ~ 9.10.5-S4, 9.10.6-S1, 9.10.6-S2이다.

따라서 DHCP 사용자는 DHCP 4.1-ESV-R15-P1, DHCP 4.3.6-P1, DHCP 4.4.1로, BIND 사용자는 BIND 9.10.6-S3로 업그레이드해야 한다.

좀더 자세한 사항은 한국인터넷진흥원 인터넷침해대응센터(국번없이 118)에 문의하면 된다.

[참고사이트]
[1] https://kb.isc.org/article/AA-01565/75/CVE-2018-5732
[2] https://kb.isc.org/article/AA-01562/74/CVE-2018-5734

[김경애 기자(boan3@boannews.com)]

[출처] http://www.boannews.com/media/view.asp?idx=67424&page=1&mkind=1&kind=#

1,145 total views, 2 views today

Updated: 2018년 3월 11일 — 10:42 오후

댓글 남기기

This site uses Akismet to reduce spam. Learn how your comment data is processed.